non posso inviare immagini

Regolamento & Discussioni legate a questo Forum, ad ARM 2.0, al suo utilizzo, a tutti i suoi servizi e ai suoi problemi tecnici, oltre che a idee su come migliorarli

Moderatore: Michelangelo

Rispondi
Avatar utente
lorenzo9820
Messaggi: 46
Iscritto il: sab 14 apr 2012, 12:12
Località: Roma

non posso inviare immagini

Messaggio da lorenzo9820 » ven 24 ago 2012, 13:53

ciao a tutti, sono tornato sul sito dopo tanto tempo, ma ancora non ho xp sul computer.. comunque, su internet ho trovato una versione di revolt per mac che aspettava soltanto di essere scaricata, e così ho ricominciato a divertirmi su revolt, ma c'è un problema, non riesco a inviare immagini, né sul forum né, come sto provando da ieri, sul ladder.
COME DEVO FARE? ringrazio in anticipo per l'aiuto :-)

Avatar utente
TheFactor82

La prova del Minotauro
Amministratore
Messaggi: 7315
Iscritto il: gio 4 mag 2006, 21:26
Medaglie: 1
Località: Torino
Contatta:

Re: non posso inviare immagini

Messaggio da TheFactor82 » ven 24 ago 2012, 14:06

Ciao,
Dunque, per le immagini SUL FORUM leggi questo topic. Se non ci riesci è perchè il mac non "supporta" questo sistema, quindi devi pubblicare le immagini su qualche sito che lo permetta (il vecchio imageshack, ma ce ne sono tanti altri) e copiare il codice a mano nel tuo post.

Per il ladder invece, occorre essere REGISTRATI su ARM. Per richiedere la registrazione, devi mandare un PM a Kratos con il tuo indirizzo Mail.
My Gp's:
10 Settembre 2000: Monza - ITA (F1)
24-25 Aprile 2004: Imola - RSM (F1)
07 Ottobre 2007: Monza - ITA (WTCC)
31 Agosto 2008: Misano - ITA (MOTOGP/250/125)
05-07 Settembre 2008: Spa Francorchamps - BEL (F1)
20-22 Luglio 2012: Hockenheimring - GER (F1)
07 Settembre 2014: Monza - ITA (F1)

My ARM Card

Avatar utente
lorenzo9820
Messaggi: 46
Iscritto il: sab 14 apr 2012, 12:12
Località: Roma

Re: non posso inviare immagini

Messaggio da lorenzo9820 » ven 24 ago 2012, 14:18

ma sono già registrato. quando vado sul ladder per inviare un tempo, scrivo tutto, metto l'immagine e premo invia. ci mette tre anni per caricare dopodiché mi da una pagina completamente nera con una scritta tipo "torna alla pagina principale" o qualcosa del genere. io ci clicco sopra e mi riporta alla pagina precedente (quella per l'invio del tempo). vado a controllare se il mio tempo sul ladder c'è, e vedo che manca. è anche questo un problema di programma?

Avatar utente
Piereligio
Messaggi: 2586
Iscritto il: mar 10 giu 2008, 21:25
Località: Roseto degli Abruzzi, 64026 (TE)

Re: non posso inviare immagini

Messaggio da Piereligio » dom 26 ago 2012, 14:08

Ma sei registrato solo sul forum o anche sul sito principale?
Youtube - Piereligio____Jelly Bean is my love Ice Cream Sandwich Is Not Anymore (M.Jackson lol )___RVZT Cars - Piereligio
Immagine

Avatar utente
TheFactor82

La prova del Minotauro
Amministratore
Messaggi: 7315
Iscritto il: gio 4 mag 2006, 21:26
Medaglie: 1
Località: Torino
Contatta:

Re: non posso inviare immagini

Messaggio da TheFactor82 » lun 27 ago 2012, 10:46

Sul sito mi risulta registrato, quindi il problema non è lì. Però siccome Miche ha da poco postato un tempo sul ladder (quindi il sistema funziona), direi che il problema è da ricercare sul tuo mac.

In effetti compatibilità con i sistemi apple non abbiamo mai avuto modo di provarla. Solo che non ho grosse possibilità di fare prove...

Se comunque nel frattempo hai dei tempi da inserire, mandali pure a Miche, ci penserà lui a caricarteli sul Ladder.
My Gp's:
10 Settembre 2000: Monza - ITA (F1)
24-25 Aprile 2004: Imola - RSM (F1)
07 Ottobre 2007: Monza - ITA (WTCC)
31 Agosto 2008: Misano - ITA (MOTOGP/250/125)
05-07 Settembre 2008: Spa Francorchamps - BEL (F1)
20-22 Luglio 2012: Hockenheimring - GER (F1)
07 Settembre 2014: Monza - ITA (F1)

My ARM Card

Avatar utente
Piereligio
Messaggi: 2586
Iscritto il: mar 10 giu 2008, 21:25
Località: Roseto degli Abruzzi, 64026 (TE)

Re: non posso inviare immagini

Messaggio da Piereligio » lun 27 ago 2012, 11:16

A me sembra comunque strano. Dove le hosti le immagini?
Youtube - Piereligio____Jelly Bean is my love Ice Cream Sandwich Is Not Anymore (M.Jackson lol )___RVZT Cars - Piereligio
Immagine

Avatar utente
TheFactor82

La prova del Minotauro
Amministratore
Messaggi: 7315
Iscritto il: gio 4 mag 2006, 21:26
Medaglie: 1
Località: Torino
Contatta:

Re: non posso inviare immagini

Messaggio da TheFactor82 » mar 28 ago 2012, 12:35

Sul ladder di ARM le immagini non vanno hostate da nessuna parte. Vanno caricate sul nostro dominio.
E Miche è riuscito a caricarne una, quindi il nostro sistema sta funzionando...
Più che altro le domande sono:
Da che apparecchio provi a caricare l'immagine?
Che tipo/estensione di immagine è?
Quanto è grande?
Che browser usi?

EDIT: ho appena provato un update tramite SAFARI (tipico browser mac, anche se non l'unico), e funziona, quindi aspetto le risposte alle domande che ho fatto su...
My Gp's:
10 Settembre 2000: Monza - ITA (F1)
24-25 Aprile 2004: Imola - RSM (F1)
07 Ottobre 2007: Monza - ITA (WTCC)
31 Agosto 2008: Misano - ITA (MOTOGP/250/125)
05-07 Settembre 2008: Spa Francorchamps - BEL (F1)
20-22 Luglio 2012: Hockenheimring - GER (F1)
07 Settembre 2014: Monza - ITA (F1)

My ARM Card

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite