Problemi con una mod che sto crando IO!!!!!!!!!!! Questo topic è risolto

In questa sezione potete segnalare tutti gli errori e i problemi che avete con Re-Volt e con tutto quello che gli gira intorno (problemi di editor, creazione auto/piste e quant'altro)

Moderatori: Michelangelo, ciccio

Rispondi
Avatar utente
NVT_06
Messaggi: 169
Iscritto il: dom 25 set 2016, 19:16
Contatta:

Problemi con una mod che sto crando IO!!!!!!!!!!!

Messaggio da NVT_06 » lun 7 nov 2016, 22:41

Ciao ragazzi, vi scrivo questo topic perché sono DISPERATOOOOOO!!!!!!!!!!!!! :-( :cry: :piange: :-( :cry: :piange: :-( :cry: :piange: Ora vi racconto tutto: mia cugina, quando un giorno venne a casa mia, mi trovò giocare a Re-Volt e quando venne il compleanno del fratello, allora, misi il gioco sul loro PC (con Win 7). così, visto che purtroppo mio cugino non è molto interessato :-( , la sorella qualche giorno fa mi ha chiesto se le facevo una versione (la chiamo così visto che non sa che significa "mod") per le femmine, con tutto rosa, fuxia, lilla... E fin qui è andato tutto liscio come l'olio (ho perfino fatto l'emblema di Re-Volt rosa e così ci scrivo "girl edition"). Ma dopo iniziano i guai FINO AL COLLO: la RC Bandit l'ho renamata in RC Love, ma la carrozzeria anche se in car.bmp li ho fatta fuxia con i cuori e tutto, nel gioco escono ancora un po' quella originale!!!!!!


Immagine
IN TEORIA è così...


Immagine
...ma se si sta un po' lontani dall'auto si mischia il car.bmp della RC Bandit e il car.bmp della RC Love!!!!

Come è possibile? Please, help me!!!! :allah: :allah: :allah: :allah: :allah: :allah: :allah: :allah:
"La prorpia destinazione non è mai un posto, ma un nuovo modo di guardare le cose" - Henry Miller
_____________
"La mente è come un paracadute: funziona solo se si apre" - Albert Einstein
_____________
"Da qualche parte, qualcosa di straordinario sta aspettando di essere conosciuto" - Carl Sagan
_____________
La mia ARM Card

Immagine

Avatar utente
NVT_06
Messaggi: 169
Iscritto il: dom 25 set 2016, 19:16
Contatta:

Re: Problemi con una mod che sto crando IO!!!!!!!!!!!

Messaggio da NVT_06 » lun 7 nov 2016, 22:43

P.S. se cliccate sulle foto esce scritto "rclovebug" per fare presto col salvare i file lol lol lol
"La prorpia destinazione non è mai un posto, ma un nuovo modo di guardare le cose" - Henry Miller
_____________
"La mente è come un paracadute: funziona solo se si apre" - Albert Einstein
_____________
"Da qualche parte, qualcosa di straordinario sta aspettando di essere conosciuto" - Carl Sagan
_____________
La mia ARM Card

Immagine

Avatar utente
Gigi
Utente
Messaggi: 593
Iscritto il: sab 20 giu 2015, 14:53

Re: Problemi con una mod che sto crando IO!!!!!!!!!!!

Messaggio da Gigi » lun 7 nov 2016, 22:59

Togli il bmq oppure aprilo con paint e mettici il bmp della tua auto ridotto al 50%

Avatar utente
Kratos
Messaggi: 2489
Iscritto il: sab 13 dic 2008, 18:51
Località: Agrate Brianza fraz. Omate

Re: Problemi con una mod che sto crando IO!!!!!!!!!!!

Messaggio da Kratos » mar 8 nov 2016, 0:11

quoto quello che dice gigi, è colpa de bmq.
quei file ormai sono obsoleti, a meno che un modder o un repainter non voglia dare effetti particolari alle macchine.
togli quelli e vedrai che si risolve tutto ;-)
Pagina ufficiale K-3D

se volete una livrea personalizzata chiedete pure a me
"Non è una questione di cosa puoi o non puoi fare, certe cose vanno fatte e basta" - Lightning, Final Fantasy XIII
Non c'è niente di più cattivo di un buono che diventa cattivo



La mia ARM Card

Avatar utente
NVT_06
Messaggi: 169
Iscritto il: dom 25 set 2016, 19:16
Contatta:

Re: Problemi con una mod che sto crando IO!!!!!!!!!!!

Messaggio da NVT_06 » mar 8 nov 2016, 14:54

Beh, tentar non nuoce... Quindi rischio!!!!
"La prorpia destinazione non è mai un posto, ma un nuovo modo di guardare le cose" - Henry Miller
_____________
"La mente è come un paracadute: funziona solo se si apre" - Albert Einstein
_____________
"Da qualche parte, qualcosa di straordinario sta aspettando di essere conosciuto" - Carl Sagan
_____________
La mia ARM Card

Immagine

Avatar utente
NVT_06
Messaggi: 169
Iscritto il: dom 25 set 2016, 19:16
Contatta:

Re: Problemi con una mod che sto crando IO!!!!!!!!!!!

Messaggio da NVT_06 » mar 8 nov 2016, 15:00

HA FUNZIONATOOOOOOOOOOOOOOOOOOOO!!!!!!!!!!!!!!!!!!!!!!! :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa: :festa:


Immagine
SIETE DEI SANTIIIIII!!!!!! GRAZIE :allah: :appl: :allah: :appl: :allah: :appl: :allah: :appl: :allah: :appl:
"La prorpia destinazione non è mai un posto, ma un nuovo modo di guardare le cose" - Henry Miller
_____________
"La mente è come un paracadute: funziona solo se si apre" - Albert Einstein
_____________
"Da qualche parte, qualcosa di straordinario sta aspettando di essere conosciuto" - Carl Sagan
_____________
La mia ARM Card

Immagine

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite