Context setup failed

In questa sezione potete segnalare tutti gli errori e i problemi che avete con Re-Volt e con tutto quello che gli gira intorno (problemi di editor, creazione auto/piste e quant'altro)

Moderatori: Michelangelo, Etneus95

Rispondi
Avatar utente
Gigi

La prova del Minotauro
Messaggi: 547
Iscritto il: sab 20 giu 2015, 14:53
Medaglie: 1

Context setup failed

Messaggio da Gigi » ven 28 lug 2017, 2:53

Ragazzi senza aver toccato praticamente nulla quando apro la mod (si apre dopo molto tempo) mi esce questo messaggio "Context setup failed"...il risultato? Si apre ma nessun suono viene riprodotto...per favore ragazzi. Qui si tratta di 8 mesi di duro lavoro...aiutatemi.
Ultima modifica di Gigi il sab 29 lug 2017, 12:31, modificato 2 volte in totale.

Avatar utente
Gigi

La prova del Minotauro
Messaggi: 547
Iscritto il: sab 20 giu 2015, 14:53
Medaglie: 1

Re: Context setup failed

Messaggio da Gigi » sab 29 lug 2017, 12:31

Va bè, ho aspettato per qualche risposta circa il problema nonostante abbia risolto...giusto per capire cosa poteva nello specifico essere, ma dato che nessuno ha risposto allora la chiudo qui.
Aprivo l'eseguibile sulla barra delle applicazioni, evidentemente non era "aggiornato" come si deve, l'ho cambiato rimettendolo e ora funziona.

Avatar utente
Michelangelo

La prova del Minotauro
Moderatore
Messaggi: 5802
Iscritto il: ven 1 gen 2010, 13:21
Medaglie: 1
Località: Villa Castelli (BR)

Re: Context setup failed

Messaggio da Michelangelo » sab 29 lug 2017, 20:30

In poche parole, te la sei cantata e te la sei suonata da solo :ride:
Vincere non è importante, è l'unica cosa che conta - Gianpiero Boniperti

Sono felice che abbiate sorriso, esultato, pianto, cantato, urlato per me e con me. Per me nessun colore avrà tinte più forti del bianco e nero. Avete realizzato il mio sogno - Alessandro Del Piero

Immagine

La mia ARM Card


Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite